NAD716: van wrak tot bak

Door Boudewijn op donderdag 1 mei 2008 22:16 - Reacties (21)
Categorie: NAD716, Views: 8.119

Een paar weken geleden heb ik een NAD716 5.1 versterker (defect) op tweakers opgepikt voor een zacht prijsje.
Dit met het doel om hem weer op te lappen en er dan of een mooie bak aan over te houden, of hem gewoon te verkopen.


Diagnose:

Apparaat wil wel aan, en je hoort wat voedings-relais schakelen.
Vervolgens gaat het powerled aan, maar het display: ho maar.
Ook de knoppen en de versterking lijken niet te reageren.

Eerst even wat fotootjes:
http://tweakers.net/ext/f/dxJ3l6yLfHIM6Y2TajiVul56/full.jpg
We zien vlnr de voedingsprint en de trafo (buiten de kast de NAD-link-afstands-bedienings-print), daarna een bigass koellichaam voor de eindtorren.
Daarna het mainboard (onderop) met voedings-stabilisatie en display-ICs.
De grote staande print is de print met de volumepot en nog een heel berg losse componenten, met daarop geklikt de FM tuner print (het kleine ding rechts met de RF-behuizing).

Achterkantje (niet zo boeiend):
http://tweakers.net/ext/f/uL4qO3OspvbmYvBNGt2N299H/full.jpg

Voorkant (mag een sopje gebruiken ja):
http://tweakers.net/ext/f/b5bZJ9it3nanv9VFcWtZWY57/full.jpg


Service manual gekocht, anders schiet het ook niet op met dit soort projectjes...
Het blijkt dus dat een aantal spannings-regelaars (ik meen 7812's) gewoon een spanning kregen die onder hun drop-out voltage zit; ze moeten minstens 1.5V meer input krijgen dan hun output voor correct functioneren (dat is althans de vuistregel). Hier niet het geval....

Tijd om de multimeter uit de kast te pakken >:)
Vermoedelijk ligt het aan een aantal gelijkrichtingsdiodes op de moederprint, maar dit moet ik nog even goed uitzoeken!

Kapotte print

Echter, na dit alles gedaan te hebben besloot ik (in alle wijsheid) de print met de volumeknop eens goed te laten stuiteren (jaja geen commentaar daarover svp :P):

http://tweakers.net/ext/f/L7qvl2buVvXxAvOVUzGkzHdU/full.jpg

Ondertussen is dat na 1 avond hard werken ook allemaal opgelost (en ja dat slechte draadje is ook pleiten).


Met dit als resultaat:

http://tweakers.net/ext/f/jZCJEELTwZAVEd5FH5Iz1Mv2/full.jpg

http://tweakers.net/ext/f/VKItZLL8aaFqcXYiBWuztxhb/full.jpg

http://tweakers.net/ext/f/nRTuwYFmUQoMPAMpiOlPKBlG/full.jpg

Het losse draadje is al gefixed ja :).

En hersolderen.

Ondertussen ook maar even de rest van de printplaat meegepakt, want van dit soort dingen word je niet vrolijk...

http://tweakers.net/ext/f/oaesyM2vTfMiLA0fL8VPk6Mn/full.jpg

Bovenstaande foto is trouwens van de display print, maar er zijn meer van dat soort 'puntjes'. Ook wat halve eilandjes en kuilen in het tin, en van die 'ringen' om pootjes.
Niet goed...


Wordt een dezer dagen vervolgd, we gaan de voeding slopen >:).

Volgende: Nieuwe baan 05-'08 Nieuwe baan
Volgende: Het bouwen van de versterker zelf, deel 2. 04-'08 Het bouwen van de versterker zelf, deel 2.

Reacties


Door Tweakers user AndriesLouw, donderdag 1 mei 2008 22:46

De laatste afbeelding geeft een 403, "This is a private link for an image. Either this image does not exist, does not belong to you or you need to be logged on".

Door Tweakers user Boudewijn, donderdag 1 mei 2008 22:49

Werkt hier gewoon prima hoor?
Staan namelijk allemaal op de t.net servers.


Door Tweakers user Boudewijn, donderdag 1 mei 2008 22:59

Hier niet , ik zal eens contact op nemen in het ABO forum erover.

Door Tweakers user Jism, donderdag 1 mei 2008 23:13

Is dat nou een printplaat waar een breuk inzit? en die heb je zojuist gesoldeerd & werkend gekregen? Top man! :)

Door Tweakers user Boudewijn, donderdag 1 mei 2008 23:14

Ja die printplaat heb ik vakkundig gemold en vakking gefixed.
Met alleen maar een Weller WTCP-S trouwens, dus nothing fancy :).

Door Tweakers user joopata, vrijdag 2 mei 2008 07:31

Ik heb niet voldoende geduld ( en kennis) voor dit soort zaken maar het jou te zien doen vind ik een goede vervanger.Het repareren van de printplaat is zo mooi gebeurd dat ik de breuken niet meer zie.

Door Tweakers user LuCarD, vrijdag 2 mei 2008 10:27

Volgens mij zijn die draadje een stuk storings gevoeliger dan printbanen. Heb je daar geen last van?

Door Tweakers user Boudewijn, vrijdag 2 mei 2008 13:31

Hmm valt wel mee op die korte afstanden.
Op zich heb je gelijk, maar vertel mij maar hoe het beter kan ;).

Sowieso zit de hele bak al vol draadbruggen.

[Reactie gewijzigd op vrijdag 2 mei 2008 13:31]


Door Tweakers user base_, vrijdag 2 mei 2008 15:52

Hmmzzz zolang eea niet te vaak warm/koud wordt kunnen die draadbruggen prima werken (Weller rulez...), ik zou ze wel een beetje vastzetten met wat plasticspray ofzo, dan kunnen ze iig ook niet gaan roesten. Maar die laatste foto?! Die ringen rond pootjes zijn bekend, komt door de warmte uitzetting van de pootjes waardoor het tin metaalmoe wordt en vergruist, even aantippen met wat soldeer/flux en het is weer prima in orde behalve die gevallen waarbij er zoveel stroom loopt dat er dus idd hele gaten in de print vallen. Alles weer vast zetten en hopen dat hij het doet zou ik zeggen, met een beetje geluk werkt alles met een beetje pech is de helft doorgefikt :S Good luck ;)

Door Tweakers user Boudewijn, vrijdag 2 mei 2008 15:54

Ik heb idd al die ranzige solderingen al opnieuw gedaan.
Even de bout erop en wat tin erbij werkt prima.

Bij de Elco's had ik wel even de heteluchtbout erbij nodig, want (zeker bij de de ground) die dingen lusten echt heelv eel warmte.

Door Tweakers user AndriesLouw, vrijdag 2 mei 2008 20:32

Je had die foto in je eigen privť map gezet, dan kun je hem zelf wel bekijken natuurlijk. Maar wij niet. Ik ben namelijk zelf ABO, en was op dat moment ook ingelogd. Probeer voortaan te controleren of je de afbeelding ook kunt bekijken als je uitgelogd bent op T.net ;)

Door Tweakers user Boudewijn, zaterdag 3 mei 2008 01:02

Jaja allang opgelost en besproken in /abo ;).
Sowieso moeten de devers nog iets daarvoor maken ...

[Reactie gewijzigd op zaterdag 3 mei 2008 01:02]


Door bjorn, zaterdag 3 mei 2008 01:28

Als ik de laatste foto zo bekijk is denk ik de backup-condensator van het geheugen gaan lekken. Bij het witte beugeltje is hierdoor de boel een beetje aangetast.

Door Tweakers user Boudewijn, zaterdag 3 mei 2008 01:30

Klopt. die heb ik dan ook meteen vervangen :).

Door Tweakers user mangahuisman, dinsdag 13 mei 2008 10:59

Hij werkt dus nog steeds niet, zie er weinig heil in eerlijk gezegd..

Door Tweakers user Boudewijn, dinsdag 13 mei 2008 11:24

En waarom zie je dat niet? ik mis een stukje fundering ;).

Door Tweakers user siepeltjuh, vrijdag 16 mei 2008 18:47

Uh.. nou kijk eens naar die breuken, die talloze solderingen, vervangen van elco`s en het bruggetje draadje verhaal.
Dit geeft voor mij en wellicht ook voor mangahuisman niet echt een betrouwbaar idee van de NAD.

Als het werkt zou het me verbazen. Heeft niets met jou kunsten te maken, maar meer met de schade die op de foto`s te zien zijn.

Door Tweakers user Boudewijn, vrijdag 16 mei 2008 19:19

Tsja, dan is het gewoon een leuke vingeroefening geweest wat mij betreft :).

Door Tweakers user msicaron, dinsdag 17 juni 2008 17:55

Hoe zit het met de vooruitgang van dit projectje??

Ik wil namelijk mijn (werkende) vintage verterker ook eens wat opknappen in de vakantie maar ben redelijk noob dus wil wat kennis/ervaring opdoen;)

Door JuarezBecky, vrijdag 2 november 2012 06:57

Do not enough cash to buy a house? You should not worry, just because that's available to receive the <a href="http://goodfinance-blog.com">loans</a> to work out all the problems. Thus take a student loan to buy everything you want.

Reactie formulier
(verplicht)
(verplicht, maar wordt niet getoond)
(optioneel)

Voer de code van onderstaand anti-spam plaatje in: